Des paquets nécessaires dans tous les cas ...

dimanche 31 décembre 2006
par  leonux
popularité : 3%

Grâce à Synaptic, installez les paquets suivants :
— 

ffmpeg
libfaac0
libmp4v2-0
libswfdec0.3 (remplacé par libswfdec0.5-2 sous Debian Lenny)
libwavpack0 (remplacé par libwavpack1 à partir d’Ubuntu Feisty (merci Skankarius)
libxine-extracodecs (Ubuntu)
mimms
lame et lame-extras
faad
sox
mjpegtools
vorbis-tools
xvid4conf
libxvidcore4
libpng3


- Ajouter les paquets présents dans les PLF pour Ubuntu

- Sous Debian, ajouter les dépots Debian-multimedia

# multimedia
deb http://www.debian-multimedia.org etch main

pour Etch

et

# multimedia
deb http://www.debian-multimedia.org lenny main

pour Lenny

— 

w32codecs
libdvdcss2

Pour Gnome et Totem, ajouter :

gstreamer0.10-ffmpeg
gstreamer0.10-fluendo-mp3
gstreamer0.10-gl
gstreamer0.10-pitfdll
gstreamer0.10-sdl
gstreamer0.10-plugins-ugly
gstreamer0.10-plugins-ugly-multiverse (Ubuntu)
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse (Ubuntu)


Pour KDE, les paquets gstreamer ne sont pas utiles...


Des questions sur cette liste ? posez les dans notre forum :)



Commentaires  forum ferme

Logo de leonux
mardi 5 août 2008 à 14h15 - par  leonux

Salut oeildevraicon

Hé hé, tu ne manques pas d’humour, l’ami ;)

Impossible de lire une vidéo.pixellisation de l’image et son haché

J’ajouterais une demande à celle de Zarer :

- Est-ce pour des vidéos en ligne (sur internet) ?

- Si c’est dans ce cas, quel type de connexion internet as-tu ?

Rien d’autres à ajouter, les questions de mon Ami Zarer étant déjà très pertinentes :)

Je parie que tu tournes sous GNU Linux !
Quelle est ta distribution ? Ubuntu ou une autre ?
Comme tu as pu le constater, sur ce site, on en utilise plusieurs lol

Logo de zarer (Christophe Gallaire)
lundi 4 août 2008 à 02h19 - par  zarer (Christophe Gallaire)

Bonsoir oeildevraicon ! Ça pour un pseudo, c’en est un ! J’imagine que tu ne l’as jamais vu ailleurs... et j’ai peine à croire qu’on va te le piquer celui-là ! Sous quel OS as-tu fait tes classes ?

Bon, commençons par les paquets que tu n’as pas installés. Généralement, un nom de paquet est formé par le nom du programme + la version, comme c’est le cas pour cette libswfdec... Ici, il y a fort à parier que le programme à évoluer. Pour t’en assurer :

apt-cache search libswfdec

Ensuite tu sélectionnes la version la plus récente et zû :

sudo apt-get install libswfdec-0.6-90

Il est possible que ce ne soit pas là même chez toi... je ne sais pas sur quelle distribution tu tournes.

Pour ’libxine-extracodecs’, en supprimant ’extracodecs’, un...

apt-cache search libxine

devrait t’apporter la réponse.

Ajoutons qu’il est pas mal d’installer aussi ’libdvdcss2’, ’libdvdnav4’ et ’libdvdread3’ pour lire les... DVD.

Pour le problème de pixelisation et de son haché, il faut que tu sois un peu plus bavard sur le matériel installé et la distribution.

Commençons par le son (carte son). Dans un terminal, tape :

hwinfo --sound

Puis l’image (carte graphique) :

hwinfo --gfxcard

Et donne-nous le résultat... on va voir ce que l’on peut faire... Pour ma part, j’ai peu de temps à te consacrer dans l’immédiat mais je n’ai aucun doute sur l’aide que tu trouveras ici...

Logo de oeildevraicon
dimanche 3 août 2008 à 23h27 - par  oeildevraicon

Comme dans les commentaires précedents,tout installé sauf"libswkdeco3 et libxine-extracodecs" que je n’ai pas trouvés ! Impossible de lire une vidéo.pixellisation de l’image et son haché.

Jeune ubuntero de 63 ans avec seulement 15 mois,d’experience en informatique.Devinez sous quel OS ?

Logo de The Happy Smilin’ Face
vendredi 8 février 2008 à 05h03 - par  The Happy Smilin’ Face

j’ ai procédé a toutes les installations proposées ci-dessus a l’ exeption de l’ extracodecs que je n’ ai pas trouvé mais je ne peux pas regarder de video HD en streaming...
Le son et l’ image passe visiblement sans problèmes mais ça rame à mort (j’ ai droit à un buffer toutes les 2/5s)
Y a t’ il un paquet qui peut résoudre ce problème ?

Logo de The Happy Smilin’ Face
vendredi 8 février 2008 à 03h46 - par  The Happy Smilin’ Face

Meli m’ hello tout le monde...

euh je tourne sous Gutsy et j’ai pas mal de soucis avec la video on va voir si j’m’en sort mais ne trouve pas le paquet libxine-extracodecs que faire pour l’ obtenir ? merci.

Logo de Shankarius
dimanche 29 juillet 2007 à 01h03 - par  Shankarius

Salut,

Remplacé par libwavpack1

Logo de Leonux
dimanche 29 juillet 2007 à 00h37 - par  Leonux

Salut Anonyme ! ;)

Effectivement, le paquet libwavpack0 n’a pas l’air de se trouver dans la Feisty ...

j’ai vérifié là

Je suis sous Debian Etch, je vais donc poser la question à mes amis Ubuntistes ... Ils te répondront sûrement eux mêmes ;)

Merci pour ta contribution :)

samedi 28 juillet 2007 à 22h37

Bonjour,

chez moi (feisty 7.04) Synaptic ne me trouve pas le paquet libwavpack0 . Est-ce normal, ou bien ?

Navigation

Articles de la rubrique

Brèves

9 mars 2007 - Musique !

Pour rester dans le même esprit que mon ami Zarer, laissez nous vous présenter un des sites de (...)